Current filter:
                                You should refresh the page.
                                  •  I have markers disabled.. but, even so, when hitting esc, sometimes takes me to previous position..  bad words when this happend :SS

                                • Przemyslaw Wlodarczak (DevExpress) 03.11.2019

                                  Thank you for letting us know about this problem. I reproduced this behavior. You will be notified when we fix it.

                                • Przemyslaw Wlodarczak (DevExpress) 03.12.2019

                                  We investigated this issue more and came to the conclusion that the current behavior is by design. In order to completely disable all markers, you need to disable both "Enable markers" and "Drop marker before jump" options. To do so, open the CodeRush options window, navigate to the "Editor -> All Languages -> Markers" page and disable corresponding checkboxes:

                                  In the future, we will improve this option page and also the "Quick Setup" option page, so that it will be more obvious for users how to completely disable all markers.

                                1 Solution

                                Creation Date Importance Sort by

                                Fixed: