Current filter:
                                You should refresh the page.
                                  • Edit: Changing the shortcut to another key and back again resolved the issue.
                                    ---
                                    Via the Setup Wizard, I enabled NumPad short cuts. On the 'Shortcuts' tab, there is a shortcut with:
                                    'First shortcut' = 'Num Del',
                                    'Second shortcut' = empty,
                                    'Enabled' = checked,
                                    'Command' = 'JumpTo',
                                    'Parameters' = empty,
                                    'After executing...' = unchecked,
                                    'Context' = '[CodeEditorHasFocus]', and
                                    'Sync this shortcut...' = checked.

                                    However, pressing the 'Del' key on the numpad just deletes a character and does not bring up the 'JumpTo' menu.  Setting the 'First shortcut' to another key, such as Ctrl+Shift+Num Del', does bring up the 'JumpTo' menu.

                                    p.s. *Very* pleased with the speed of CRR -- I had been trying the pre-release with and without unloading CRC, and had not seen much difference.  Silky smooth now!

                                • Alex X (DevExpress) 08.24.2016

                                  Hi Michael,

                                  Thank you for letting us know about this problem.
                                  We have reproduced this behavior and are researching a possible fix.

                                1 Solution

                                Creation Date Importance Sort by

                                Fixed: