Current filter:
                                You should refresh the page.
                                  • Hi. Trying to remove the default 500ms search timeout on a DxLookup component, but whatever value I set it to doesn't seem to make any difference. Its default 500ms delay remains.

                                    [HTML]
                                    <DxColumn :hiding-priority='5' data-field='title' caption='Title' :allow-filtering="false" width='50px'> <DxRequiredRule /> <DxLookup :search-timeout='0' :data-source='titles' display-expr='Name' value-expr='Name' /> </DxColumn>

                                    I've tried:
                                    :search-timeout='0'
                                    search-timeout='0'
                                    :search-timeout="0"
                                    search-timeout="0"

                                    Also tried large values like 5000 - doesn't seem to effect it at all.
                                    Any ideas?

                                    Thanks

                                    Liam

                                1 Solution

                                Creation Date Importance Sort by

                                Hi,
                                 
                                The lookup configuration doesn't have the 'searchTimeout' option.

                                You need to use one of the approaches described at Customize Editors to specify options for column editors.
                                 
                                 
                                Let us know if you need further assistance with this task.