Current filter:
                                You should refresh the page.
                                  • We have this
                                        <dxi-column dataField="Priority"
                                                    dataType="number"
                                                    caption="Priorité"
                                                    [width]="130"
                                                    alignment="center"
                                                    [sortIndex]="0"
                                                    sortOrder="asc"></dxi-column>
                                    there's something automatic i would like to cancel or prevent in the way the column react.
                                    It's cool that now the column even if it's number by default is set to spin buttons false but when i put a value and i type the Arrow Up / Arrow Down   the value still goes up and down  +1, -1 (effect of a spin button)  and the customer really hate this acting.
                                    How may i fix this ?
                                    Thanks in advance :)

                                1 Solution

                                Creation Date Importance Sort by

                                Hello,
                                To disable the Up and Down arrows in the numeric cell editor, set its step option to 0.
                                Please refer to dxDataGrid – How to disable arrows and mouse wheel for dxNumberBox in edit mode where we discussed a similar task.

                                • Patrick Désaulniers 08.20.2019

                                  OK,  yes it works that way.