Current filter:
                                You should refresh the page.
                                  • [DevExpress Support Team: CLONED FROM T726615: Smart semicolon not working in 18.2.8]
                                    George, I have had the problem too, but checking the screencast I found the reason to the problem!

                                    1. I used the wizard to enable smart semicolon and - boom - it did NOT work!
                                    2. Then I checked the screencast and looked into Options > Editor > C# > Formatting > Smart Semicolon and found that the setting was disabled - even I had enabled it in the Wizard!!
                                    3. Enabling it in Options did enable smart colon.
                                • Przemyslaw Wlodarczak (DevExpress) 05.06.2019

                                  Hlyn, thank you for your findings. I was able to reproduce the issue with the wizard not keeping the user choice. We will fix it soon.

                                1 Solution

                                Creation Date Importance Sort by

                                Fixed: