Current filter:
                                You should refresh the page.
                                  • Hi,
                                    my first test of code rush:
                                    installed trial version 18.2.6  because I need a tool that helps me moving strings to resource files.
                                    Created a little vb.net test project with

                                           strText1 = "Test1"
                                            strText2 = "Test2"

                                    clicked the "Test1", choose Extract String To Resource > create new resource file..
                                    then the line showed
                                    strText1 = Resources1.Test1
                                    with a boarder around Test1 where I should enter the resource id.
                                    But the keyboard was not responding. I cannot enter something.
                                    The only key that worked was the Enter key > pressed it..
                                    Resources1 file was created with an Test1 entry.
                                    Still the keyboard is not responding.
                                    The only k eys that were working were the left and right arrow keys.
                                    I had not just to close the project but shut down VS2017 and restart it to get a responding keyboard again.
                                    I reproduced this behavior every time I tried to do this.
                                    So I uninstalled CodeRush, deleted all files of CodeRush in the %user AppData Local and Roaming Folder
                                    Reinstalled it so I can send you fresh created files from this folder which you see in the attachment.
                                    Can imagine it's hard to find if you can't reproduce it in your environment.
                                    If you need additional information pleas let me know..

                                    Thanks a lot,
                                    Franz

                                • Franz Scharf 01.17.2019

                                  .and here are the files from the Roaming folder..

                                • Artem L (DevExpress) 01.17.2019

                                  Hello,
                                  Thank you for pointing out this issue to us. I have replicated it locally. We will let you know once we make a fix.

                                1 Solution

                                Creation Date Importance Sort by

                                Fixed: