Current filter:
                                You should refresh the page.
                                  • I had the navigation "Jump to File" mapped to alt U.  Alt U still brings up the navigation dialog, but so does Alt F.  I don't want that - I want to be able to use the VS file menu.  If I open the shortcuts configuration for JumpToFile, I see it mapped to Alt F.  This is because I'm stuck in a trap from the last time I tried to fix this.  It was formerly mapped to alt U, but alt F began brining up the dialog so I tried to set the mappings to alt U but I can't.  If I try to set the mapping back to alt U (with focus in the "First shortcut" box in the shortcuts configuration), the navigation dialog comes up instead.

                                    Note that I use the dvorak keyboard layout (U in dvorak is in the place where F would be in qwerty), but I use an actual dvorak keyboard, I'm not switching anything in the OS.  I suppose I'll need to change this directly wherever it's stored.

                                2 Solutions

                                Creation Date Importance Sort by

                                Fixed:

                                Well, wish I could delete, but I can't (nor can I find any "edit" as the confirmation box before answering my own question says).  Something very strange is going on WRT my keyboard and the OS.  Only at very particular times, it is switching keyboard layout (which I shouldn't need at all anyway, since my keyboard is actually wired to dvorak).

                                • #Real Brad Wood 12.10.2018

                                  Nope, something really strange is happening.  I have the key shortcut for "Jump to Everything" blanked, the key for "Jump to Symbol" set to alt F, "Jump to File" set to alt U.  My keyboard settings aren't changing, everything I type is as expected, but here is what I get:
                                  * alt U: jump to symbol
                                  * alt F: jump to everything
                                  * alt G: jump to file.

                                • Alex Z (DevExpress) 12.11.2018

                                  Brad,

                                  I have reproduced the issue with shortcuts' text display. Please give us some time to fix it.

                                • Alex Z (DevExpress) 12.11.2018

                                  We have corrected the shortcuts display issue.
                                  Please try the following daily build with the fix:

                                  DevExpress.CodeRush.Roslyn-18.2.4.18345.vsix

                                • #Real Brad Wood 12.11.2018

                                  That fixed it; thanks very much!

                                • Alex Z (DevExpress) 12.12.2018

                                  Brad,

                                  Thank you for the confirmation. I am happy to hear it works well now.