Current filter:
                                You should refresh the page.
                                  • would it be possible to check the .Net version used by a project before applying a warning?  I have a project using .Net 4.0 which is receiving the CRR0041 warning (Use Task.Run instead of Task.StartNew).  However Task.Run is not available in .Net 4.0 so the warning is not valid.

                                • Alex Z (DevExpress) 09.28.2018

                                  John,

                                  Thank you for bringing our attention to this. I have reproduced this behavior and I agree with you that the .net framework version should be checked. Please give us some time to fix this issue.

                                1 Solution

                                Creation Date Importance Sort by

                                Fixed: