Current filter:
                                You should refresh the page.
                                  • Hi there,

                                    Is there any problem disabling the numpad binding? I just want to use back the +, - and so on but looks like even after using the setup wizard is still binding it and I don't want to revert the settings/shortcuts/templates to the defaults.

                                    Any ideas?

                                    Many thanks.

                                • Santiago Barro Caules 07.19.2018

                                  Thanks Artem for creating this ticket. Seems like I'm having issues using the numPad even after specifying on setup wizard I don't want to bind it. Any tips? Thanks.

                                2 Solutions

                                Creation Date Importance Sort by

                                Fixed:

                                Please activate the CodeRush\Shortcuts... menu item. Then on the opened Shortcuts options page, focus the filter TextBox and type: "Num". In the filtered shortcuts list, select "SelectionReduce" and check off the Enabled checkbox on the right. Then do the same for the "SelectionExpand" shortcut. Click the OK button, and check if this helps.
                                I attached a demo screencast with steps.

                                • Santiago Barro Caules 07.19.2018

                                  Thanks for the quick video and steps but looks like it's not being shown even there. Note that my locale is es-ES, but anyway, it's supposed to be named "Teclado numérico" aka NumPad in english.

                                  Any ideas? I tried many different names and it doesn't show in any case.

                                • Artem L (DevExpress) 07.19.2018

                                  Thank you for these details, Santiago. I have checked shortcut names with the es-ES local. The Num+ shortcut name is TECLA DE ADICION. The Num- shortcut name is TECLA DE SUSTRACCION. Please try to disable these shortcuts. A screencast is attached :)

                                • Santiago Barro Caules 07.19.2018

                                  Many thanks Artem! Looks like it was adición and sustracción keys. Fine since it ended well, but it's weird the wizard hasn't disabled this automatically.

                                  Thanks.

                                • Artem L (DevExpress) 07.19.2018

                                  We are glad to hear that the problem is solved. We reproduced the issue with the Setup Wizard. It seems that it caused by the es-ES locale, because all works fine with the en-Us locale on my side. We will see what we can do here.