Current filter:
                                You should refresh the page.
                                  • Hi there,

                                    Love the product!

                                    Currently: VS 15.7.0
                                    Coderush test runner working fine until recent VS upgrade from MS today.
                                    Test running does not hang if test is executed with coverage.
                                    Test running hangs on both individual test with and without debug.

                                Show all comments
                                • Przemyslaw Wlodarczak (DevExpress) 05.09.2018

                                  Hi Tim,

                                  Thank you for the report. I was able to reproduce this issue and passed it to our developers for further research. We will let you know once it gets fixed.

                                • ArchAngel 05.09.2018

                                  VS 15.7.1 - Same issue.

                                • Przemyslaw Wlodarczak (DevExpress) 05.09.2018

                                  Yes, you are right. Please bear with us. We are working on the fix

                                • Michael Proctor [DX-Squad] 05.09.2018

                                  Got same issues, hopefully a quick patch to CR Roselyn will get us back online. Knew I shouldn't have upgraded VS straight away ;P

                                • Przemyslaw Wlodarczak (DevExpress) 05.09.2018

                                  Michael, this issue has our top priority. Please bear with us.

                                • Przemyslaw Wlodarczak (DevExpress) 05.10.2018

                                  The build with the fix can be downloaded here. Please try it out and let us know your results.

                                • Jonathan_Halper 05.10.2018

                                  Had the same problem, and the hotfix corrected the issue.

                                • Przemyslaw Wlodarczak (DevExpress) 05.10.2018

                                  Thank you, Jonathan, for confirmation. I am happy that the issue is resolved now

                                • Simon Geering (Compound Logic Limited) 05.10.2018

                                  Thank you, we had the same issue and this build (DevExpress.CodeRush.Roslyn-17.2.8.18130.vsix) fixes it for us too, unit tests running as expected. 

                                • Przemyslaw Wlodarczak (DevExpress) 05.10.2018

                                  Great to hear that, Simon. Thank you for confirmation.

                                • Michael Proctor [DX-Squad] 05.10.2018

                                  Hey Przemyslaw, working here too, thanks for the quick fix.

                                • Przemyslaw Wlodarczak (DevExpress) 05.11.2018

                                  You're welcome, Michael

                                1 Solution

                                Creation Date Importance Sort by

                                Fixed: