Current filter:
                                You should refresh the page.
                                  • When told to run tests in file (ctrl T, F), the test runner only runs one of the tests.

                                • Andrew A (DevExpress) 01.04.2017

                                  Hi,

                                  I tried to reproduce this problem locally, but my attempt was unsuccessful (see the attached video). Could you please record a sample video illustrating this problem on your side?

                                  I'm looking forward to your reply.

                                • Jeremy Addy 01.04.2017

                                  Hey,

                                  Here is a clip. You can see the hourglass icon indicating that it is running but results show 0 pass/ 0 fail.

                                  Here is what i did:
                                  Close solution.
                                  Open solution.
                                  Run tests via ctrl t, f

                                  you get results in video.

                                  if you run tests again it works.

                                  if you make an edit to the file then run it says 1 pass 0 fail

                                • Jeremy Addy 01.04.2017

                                  Here is another clip when making an edit then ctrl t, f

                                • Andrew A (DevExpress) 01.05.2017

                                  Thank you for the provided video. I have reproduced this issue locally. We will fix it in out future builds.
                                  As a workaround, I suggest that you execute this shortcut for the second time. In this case, this command works as expected on my side.

                                1 Solution

                                Creation Date Importance Sort by

                                Fixed: