Current filter:
                                You should refresh the page.
                                  • After upgrade to v16.2.3 navigation feature JumpToSymbol is broken when being configured as shown in the attached screenshot.  It doesn't find classes or interfaces anymore when members are deactivated. After activating ALL member options it works again.

                                    This has been working in the previous versions. I already tried to reset all CCR settings, no luck.

                                • Alex B.G. (DevExpress) 12.15.2016

                                  Hi Olaf,

                                  I have reproduced the issue and we are already working on fixing it as soon as possible. We will update this thread once we find an appropriate solution.

                                • Chad McKee 12.15.2016

                                  I am experiencing the same issue.  Is there a way to revert back to an older version?  I really depend on this functionality.

                                2 Solutions

                                Creation Date Importance Sort by
                                • Chad McKee 12.16.2016

                                  Thanks for the solution.  The hotfix corrected the problem.

                                • Alex B.G. (DevExpress) 12.16.2016

                                  You are welcome.

                                I managed to revert to an older version.  Just an FYI for others who need to revert back until the bug is fixed.

                                Uninstall CodeRush for Roslyn.
                                Download the previous version from Download Your Products
                                Install the vsix
                                Open Visual Studio and click on "Tools" > "Extensions and Updates...".
                                Locate CodeRush for Roslyn and uncheck "Automatically update this extension".

                                • Alex B.G. (DevExpress) 12.15.2016

                                  Thank you, Chad.