Current filter:
                                You should refresh the page.
                                  • Hello,

                                    Look the video. ALT + Down move the line and the next ALT + Down change the scope. Very very strange.

                                    Christian,

                                • Christian Ista 09.19.2016

                                  In the build 16260 too, just tested now.

                                • Alex B.G. (DevExpress) 09.19.2016

                                  Hi Christian,
                                  Thank you for your report. I have been able to reproduce the issue. Its cause is related to the fact that the method has attributes. With non-attributed methods, all works as expected.
                                  We will notify you once we fix the issue.

                                1 Solution

                                Creation Date Importance Sort by

                                Fixed:

                                • Christian Ista 09.20.2016

                                  Well I have the exact same problem with this new build.

                                • Alex B.G. (DevExpress) 09.20.2016

                                  Hi Christian,
                                  I have checked the build. The fix is working on my side. Would you please check whether "Scope Cycle" is enabled in your options (see the attached screenshot). We are aware of the issue that these options can be disabled after update some times.

                                • Christian Ista 09.21.2016

                                  At home that's work but not on my job laptop. I reset, all VS2015 settings, delete the CRR settings. Restart VS2015. I have the same issue. I join the serttings

                                • Alex B.G. (DevExpress) 09.21.2016

                                  Christian,
                                  I have checked the settings you attached. It seems "Scope Cycle" is disabled on your job laptop (see the attached screenshot). Once I enabled it, the feature started working on my side with your settings.

                                  You wrote that you deleted all the settings. It is equal to resetting settings to defaults. The "Scope Cycle" feature is disabled by default. So this is the cause.
                                  Please enable it on the "Quick Setup" option page by checking an appropriate checkbox.

                                • Christian Ista 09.21.2016

                                  You are right.