Current filter:
                                You should refresh the page.
                                  • [DevExpress Support Team: CLONED FROM T371100: Unable to use spacebar in .cshtml file]
                                    Issue2:
                                    CR seems to conflict with WebEssentials or something in 2015 that deals with angular...

                                    Without CR:
                                    - Type "ng-" I see a popup of all the angular directives

                                    With CR:
                                    - Type "ng", then if you press dash it goes to like "ng-checked" and has moved on, you dont get your picker or even the ability to just add in your directive..

                                • Pavel A (DevExpress) 04.25.2016

                                  Hi Steve,

                                  Thank you for pointing out this issue to us.
                                  I have reproduced it and passed it to our developers for research.
                                  We will notify you of our results.

                                • Steve McNiven-Scott 04.25.2016

                                  I dont suppose it'd be possible to get a notification when this (these) would be fixed?  I had to uninstall the extension :/

                                • Pavel A (DevExpress) 04.25.2016

                                  Steve,

                                  I want to assure you that we send the notification of the events to all users.
                                  You can control this in the "Notifications" section of your profile on devexpress.com.
                                  I see that you have selected the option to obtain notifications and you have received the following notifications today:
                                  On Monday, April 25 2016 12:51 PM: We created this ticket on your behalf and put it in the processing queue. You will receive a follow-up as soon as we provide any feedback;
                                  On Monday, April 25 2016 12:53 PM: REPRODUCED - We have reproduced the behavior described in this ticket and are looking for its cause;
                                  On Monday, April 25 2016 12:56 PM: New comment posted in T371453;
                                  On Monday, April 25 2016 12:57 PM: New comment posted in T371100.

                                  If not, please confirm this and we will research why.

                                  Regarding the original question, we examined the issue in detail and concluded that it is related to our IntelliRush feature.
                                  So, as a workaround, you can temporarily disable it.

                                  Follow these steps to get to the IntelliRush options page:

                                  1. From the VisualStudio menu, select "CodeRush\Options..." .
                                  2. In the tree view on the left, navigate to this folder:
                                  Editor
                                  3. Select the "IntelliRush" options page.

                                  To disable IntelliRush, please uncheck the "Enabled" check box.
                                  Please let me know whether or not disabling the IntelliRush helps.

                                1 Solution

                                Creation Date Importance Sort by

                                Fixed: