Current filter:
                                You should refresh the page.
                                  • [DevExpress Support Team: CLONED FROM T356939: FAQ: New XAF HTML5/JavaScript mobile UI (CTP)]
                                    Hello,

                                    I have a problem. I have installed VS 2013, .net framework 6.2 (ES) , but when I want to install XAFDataServiceCS.vsix i can't , it show me a message because i need to install a version which it is not installed in my computer.

                                    My question is: What framework I need to have installed in my computer? Thanks for your help

                                1 Solution

                                Creation Date Importance Sort by

                                Hello Carlos,

                                This template supports Visual Studio 2012+ and .NET Framework 4.0+.

                                As for your error, would you please try the attached template and inform me of your results? If this installs correctly in your environment, you can continue use it for testing.