Current filter:
                                You should refresh the page.
                                  • Is there a way of deploying the simulator to IIS?
                                    We're in the process of evaluating DevExtreme and I would like to pass on the result to some colleagues without them having to install DevExtreme on their machines. In addition not all have mobile devices and I would like to give them the look 'n fell nevertheless.

                                    I tried using http://phonejs.devexpress.com/Demos/?url= but the result was not really a realistic rendering

                                1 Solution

                                Creation Date Importance Sort by

                                "Search and you will find".
                                After fiddling with IISExpress I found what I was looking for under "%AppData%\..\Local\Microsoft\VisualStudio\10.0\Extensions\Developer Express Inc\DevExtreme\13.1.6\WebServer
                                You just have to copy that content to the IIS directory. In my case I had to omit the web.config since it lead to problems.
                                Then for comfort purposes I made a copy of my index.html and named it app.html.
                                Now I can see my app at http://URL/simulator.html

                                Show all comments
                                • Alex Skorkin - DevExpress 09.13.2013

                                  Hello Ralph,

                                  Thank you for sharing your findings with us.

                                  I'm glad to hear that you have figured out how to solve the issue.

                                  Feel free to contact us if you need further assistance.

                                • Miha Markic - DevExpress MVP 10.28.2013

                                  I'd just want to add that my path to my WebServer is a bit more cryptic one (perhaps to avoid extension conflicts):
                                  ...\Microsoft Visual Studio 12.0\Common7\IDE\Extensions\mblaqgom.mw5\WebServer

                                • Alex Skorkin - DevExpress 10.28.2013

                                  Thank you for providing additional info, Miha!

                                • Diego Carballo 04.27.2014

                                  Thank you for your help. I am trying to achieve the same thing. I managed to run the simulator, but it is not loading my application. Just a blank screen inside the devices or an error "access path cannot be null".
                                  Any Ideas how to load my app once I got the simulator running?
                                  Regards.

                                • Diego Carballo 04.27.2014
                                • Eric Aclea 05.28.2014

                                  find in :

                                  C:\Program Files (x86)\Microsoft Visual Studio 11.0\Common7\IDE\Extensions\DevExtreme

                                • Marion (DevExpress Support) 05.28.2014
                                  @Diego,
                                  Is the issue resolved?