Current filter:
                                You should refresh the page.
                                  • Attempting to apply updates Refactor!Pro-1[1].0.31.exe and CodeRushNET-1[1].1.44.exe both result in an alert box containing the above error message.

                                    Steps to Reproduce:

                                    On Windows XP with Visual Studio 2003 and 2005 installed (existing version of DXCore products work correctly)

                                    Run setup wizard

                                    Select Upgrade

                                    Accept notice that "other products rely on DXCore"

                                    Approx 10secs later the error is displayed.

                                    Actual Results:

                                    Wizard rolls back installation and quits.

                                    Expected Results:

                                    Refactor!Pro and CoderushNET upgrades are applied successfully

                                Please try suggestions from http://www.devexpress.com/issue=B1185 and let us know your results.